Crash in @0xd2fa4156 on x86 devices when pressing "Aa"

RESOLVED WORKSFORME

Status

()

Firefox for Android
Reader View
--
critical
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: asimonca, Unassigned)

Tracking

({crash, regression})

49 Branch
x86
Android
crash, regression
Points:
---

Firefox Tracking Flags

(firefox49+ unaffected)

Details

(crash signature)

(Reporter)

Description

a year ago
Steps:
1. Open app and navigate to a site that supports "Reader View"
2. Open an article and tap on the "Reader View" button in the URL bar.
3. Tap on the "Aa" button.

Expected results: The Reader View toolbar is opened.
Actual results: Crash.

Environment:
Xiaomi Mi Pad 2 
Android 5.1
Fennec Nightly 49.0a1 x86

Note: This issue only occurs on x86 architecture devices (i.e. Intel chipset devices, etc)

Regression window:
AFFECTED: 2016-05-12
NOT AFFECTED: 2016-05-11

PUSHLOG:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=674a552743785c28c75866969aad513bd8eaf6ae&tochange=c3f5e6079284a7b7053c41f05d0fe06ff031db03

This bug was filed from the Socorro interface and is 
report bp-211ab981-744f-4616-b9d4-500422160525.
=============================================================
I don't see any recent crashes with this signature, but if the crash is still reproducible maybe we can find an owner.  Alexandru, can you still reproduce this on nightly and aurora?
status-firefox50: --- → ?
tracking-firefox49: --- → +
tracking-firefox50: --- → ?
Flags: needinfo?(alexandru.simonca)

Comment 2

a year ago
Alexandru moved to Desktop side so this will be verified by Teo now. Thanks Liz for the ping.
Flags: needinfo?(alexandru.simonca) → needinfo?(teodora.vermesan)
I cannot reproduce anymore the crash on latest Nightly and Aurora (2016-06-29) using Xiaomi Mi Pad 2 (Android 5.1)
Flags: needinfo?(teodora.vermesan)
Removing 50 tracking flags as based on Comment 3 it doesn't appear we have to track this for 50.
status-firefox50: ? → ---
tracking-firefox50: ? → ---
No recent crashes and not reproducible, I'll close.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
status-firefox49: affected → unaffected
You need to log in before you can comment on or make changes to this bug.