Unable to delete address card from Collected Addresses address book

VERIFIED DUPLICATE of bug 122320

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 122320
16 years ago
13 years ago

People

(Reporter: PC Sien, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using MacOS X 10.1.3 and Mozilla 0.98 for OS X.
I am trying to clean up my address books and so have been trying to delete
unwanted addresses in the "Collected Addresses" address book.
Nothing happens when I click on the delete button after hightlighting/selecting
the address/card I want to get rid of.

Comment 1

16 years ago
This is a duplicate of 122320, which (despite its summary) applies to all
deletion of address book cards in MacOS X. Its targetted at mozilla 1.0, though
I'm still seeing this in current nightlies. Resolving as a dupe.

*** This bug has been marked as a duplicate of 122320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.