Incorrect display when changing stylesheets

RESOLVED DUPLICATE of bug 63863

Status

P2
normal
RESOLVED DUPLICATE of bug 63863
17 years ago
10 years ago

People

(Reporter: pratik.solanki, Assigned: kmcclusk)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This might be a dup but I couldn't find the bug.

To reproduce
1. Goto the URL
2. CHnage style sheet (View->Stylesheet) from default (which has white bg) to
gvim koehler (black bg)

Result:
There is a white border around the page which goes away if you scroll up and down.

Expected result: There should be no such border Page should have black background
Not dom style...
Assignee: jst → kmcclusk
Component: DOM Style → Compositor
OS: Windows 2000 → All
QA Contact: ian → petersen
Hardware: PC → All

Comment 2

17 years ago
Confirming issue in the Feb 25th build (2002-02-25-03).
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → Future
This worksforme in today's build.
(Reporter)

Comment 4

17 years ago
So it does! So this bug got fixed without a patch. Cool! I'll try marking this
WORKFORME but in case I don't have the permissions, can someone else do it.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Reopening to mark as dup, for better recordkeeping.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 63863 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.