Rules revisions marked as current are the first one in every page..Needs to be first in first page only

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: njirap, Assigned: njirap, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Created attachment 8757107 [details]
A screenshot of page 1 and page 8..both first revisions are marked current
This looks like it might be a duplicate of bug 1206972, could you clarify Njira ?
(Assignee)

Comment 2

3 years ago
@Nick In my opinion it is not a duplicate. The uploaded screenshot shows pages 1 and 8 with both first revisions marked as current..ie dataversions 100 and 30 are both marked as the current one. This is true for all pages for all first revisions.
Ah, I see what you mean now, my mistake.
(Assignee)

Updated

3 years ago
Assignee: nobody → njirap
Whiteboard: [good first bug]
This got fixed as part of https://github.com/mozilla/balrog-ui/commit/2f4428329bd4dc929e2098b45123d6d3061e2b3c. Thanks Njira!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.