Closed Bug 1276122 Opened 4 years ago Closed 4 years ago

[APZ] Some elements on page twitch when I drag them

Categories

(Core :: Panning and Zooming, defect)

48 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1280667

People

(Reporter: arni2033, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [gfx-noted])

Attachments

(2 files)

>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR:
1. Download and extract attached testcase in a folder with short full name
2. Open "2016.04.18 22-35-57 Диалоги.htm" in Firefox
3. Drag the resizer at the bottom of the page up and down several times

AR:  The resizer oscillates near the mouse pointer
ER:  The resizer should strictly follow the mouse pointer

[OOT] Just reported 11 bugs, as requested  .-.

This is regression from bug 1242690. Regression range:
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=0c1e74f83b4187dc5563b2fc4a64f19065132700&tochange=1d931aacb06118b0c182fea0d6d3d529b380cdb6
Whiteboard: [gfx-noted]
Version: unspecified → 48 Branch
This sounds like it might be the same underlying issue as bug 1259781.
Depends on: 1259781
Like bug 1259781, I'm expecting this to be fixed by bug 1280667 as well. 

arni, could you verify this now works in the latest nightly build? Thanks!
Flags: needinfo?(arni2033)
You started work in bug 1280667 (duplicate of this one) w/o regression range, and ignored this bug.
After that, I can't afford testing this. But I think it's fixed, given that bug 1280667 is duplicate.

* "you" == Firefox team
Flags: needinfo?(arni2033)
(In reply to arni2033 from comment #4)
> You started work in bug 1280667 (duplicate of this one) w/o regression
> range, and ignored this bug.

We didn't ignore this bug. Work was ongoing in bug 1259781 which I expected to fix this bug too. That fix didn't work out, but another approach (in bug 1280667) did.

Anyways, I'm going to close this as a duplicate. Please feel free to re-open if you still see this problem.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1280667
You need to log in before you can comment on or make changes to this bug.