All users were logged out of Bugzilla on October 13th, 2018

bookmarks menu won't scroll down

VERIFIED DUPLICATE of bug 124485

Status

--
major
VERIFIED DUPLICATE of bug 124485
17 years ago
14 years ago

People

(Reporter: preed, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020224
BuildID:    2002022408

When I open the "bookmarks" menu and move my mouse down to the button to scroll
down, nothing happens, the button doesn't even look pressed.  The button to
scroll up, however, appears to work fine (although I obviously can't scroll up
any, it does become depressed when I scroll over it)

Reproducible: Always
Steps to Reproduce:
1.  Open Mozilla
2.  Click on the "bookmarks" menu at the top
3.  Have enough bookmarks so that the scroll down arrow appears at the bottom of
the bookmarks menu
4.  Move your mouse down over the scroll down arrow, as if to make the list
scroll down.

Actual Results:  Nothing happens.

Expected Results:  The down arrow button should appear pressed, and the list of
bookmarks should begin scrolling downwards.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 124485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.