Lightning event box formatting error and can't enter descriptions

RESOLVED INVALID

Status

Calendar
Dialogs
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: james.h.cole, Unassigned)

Tracking

Lightning 4.7.1
Unspecified
Mac OS X

Details

(Whiteboard: [addon: EWS provider])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8757262 [details]
Screen Shot 2016-05-27 at 11.59.42 am.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

After installing Thunderbird 45.1 then the dialogue box for editting Events in Lightning have weird formatting. Using Lightning v4.7.1.


Actual results:

I am now unable to enter anything under Event Description. The boxes for entering information about the event (e.g. Title, Location, Start, End etc) are now right justified, but the actual box names are still left justified, leaving a large space in between. 


Expected results:

Lightning events should have been unaffected by the Thunderbird update
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X

Updated

2 years ago
Component: Untriaged → Dialogs
Product: Thunderbird → Calendar
Version: 45 Branch → Lightning 4.7.1

Comment 1

2 years ago
What other calendar extensions do you have installed? It looks like one of them (based on your screenshot presumingly EWS provider - see also bug 1268005) cannot deal with the latest version of Lightning. This should work with all your addons but Lighnting disabled. Please check for updates of that extension.
Flags: needinfo?(james.h.cole)
(Reporter)

Comment 2

2 years ago
Thanks MakeMyDay. Updating EWS provider to v3.8 has worked and solved the error.
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Flags: needinfo?(james.h.cole)
Resolution: WORKSFORME → INVALID
Whiteboard: [addon: EWS provider]

Comment 3

2 years ago
(In reply to MakeMyDay from comment #1)
> What other calendar extensions do you have installed? It looks like one of
> them (based on your screenshot presumingly EWS provider - see also bug
> 1268005) cannot deal with the latest version of Lightning. This should work
> with all your addons but Lighnting disabled. Please check for updates of
> that extension.

Ahh!! I had to update to latest beta version of extension. That seems to have fixed it.  Latest release version of the extension did not.  Many Thanks!!!

-Dave
You need to log in before you can comment on or make changes to this bug.