close the mail->news gateway due to SPAM

VERIFIED DUPLICATE of bug 63735

Status

mozilla.org
Miscellaneous
VERIFIED DUPLICATE of bug 63735
17 years ago
16 years ago

People

(Reporter: Henrik Gemal, Assigned: Mitchell Baker)

Tracking

Details

(Reporter)

Description

17 years ago
99% of all posting using the mail->news gateway ala mozilla-xpfe@mozilla.org is
SPAM. The amount of spam in the newsgroups is now so huge that it's a thread
against the community. You simply spend to much time having to deal with spam.
Who is actually using the mails->news gateway. Why not just make it avaiable to
netscape.com and mozilla.org IP numbers if you really need it for some stuff?

Updated

16 years ago
OS: Windows 2000 → All
Hardware: PC → All

Comment 1

16 years ago
Dup of Bug 63735 ?
Yeah.

*** This bug has been marked as a duplicate of 63735 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.