Subfolder/Folder organization doesn't work properly

VERIFIED WORKSFORME

Status

MailNews Core
LDAP Integration
--
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Thilo Straub, Assigned: Srilatha Moturi)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Dear Mozilla team,


I wanted to create subfolders, no subfolders were created by right clicking
on a folder.
Then I created it in my main folder, and moved it with the mouse folder in
my folder (called OS2-ECS).
Didn't work, too.

Note:
I've got a folder called "S10879 at mail.sampo.de"
Then there's a folder called "Mozilla"- don't know why.

I wanted to see what's in this "Mozilla"-mainfolder, und in the folders
like "drafts", "send" or "OS2-ECS", sometimes there seemed to be nothing
in, and when I double clicked at the same folders, nothing went or worked
any more.

Under Netscape 4.78, it works correctly, unfortunately I cannot use the same
folders like under old Netscape.


Shall I reinstall Mozilla 0.98 or what do you mean?


Greetings, Thilo.
(Assignee)

Comment 1

16 years ago
Can you try installing RC1 and see if you can reproduce the problem.
Cannot reproduce this problem. Please reopen this bug if you still see the 
problem in the latest build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
Karen, Could you confirm this is WFM bug or not? Thanks!
QA Contact: yulian → huang

Comment 3

16 years ago
Verified WFM on all the platforms:
Windows 08-23-10-1.0 branch build
Linux 08-23-07-1.0 branch build
Mac 08-23-05-1.0 branch build
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.