URL tooltip does not disappear after in-page find

RESOLVED DUPLICATE of bug 1310837

Status

()

RESOLVED DUPLICATE of bug 1310837
3 years ago
2 years ago

People

(Reporter: pudkin, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

Open "https://en.wikipedia.org/wiki/Main_Page". Make sure the mouse pointer is not touching any clickable item (place it over some plain text for example). Press "Strg+F" and search for "histo". "https://en.wikipedia.org/wiki/Portal:History" should appear as tooltip. Press "Esc" to exit the search field. 



Actual results:

The URL tooltip remains until you move the mouse over some clickable link.


Expected results:

The tooltip should disappear after some seconds / instantly.
Tested on new profile as well as customized one. Bug since many versions and still unfixed.

Updated

3 years ago
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Untriaged → Find Toolbar
Ever confirmed: true
Product: Firefox → Toolkit
Summary: URL tooltip does not dissappear after in-page search → URL tooltip does not disappear after in-page find
(Reporter)

Updated

2 years ago
Severity: minor → normal
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1310837
You need to log in before you can comment on or make changes to this bug.