All users were logged out of Bugzilla on October 13th, 2018

browser fails to copy to clipboard standard html text using samsung note 2, android 4.4.2

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
3 months ago

People

(Reporter: mmhuessy, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

This concerns Firefox mobile for Andriod 46.0.1 running under android 4.4.2 on a Samsung note 2.

called up a page, selected text and clicked on the copy symbol on the display action line.


Actual results:

firefox displayed a white on black "copy" copy message. The material was not, however on the clipboard, when the clipboard was examined by pasting and/or by apps that reveal the contents of the clipboard. 

All other apps & browsers did put selected text on the clipboard when tested at nearly the same time. Only Firefox failed to do so.


Expected results:

Firefox should have place the selected text on the clipboard.

Comment 1

4 months ago
Hi, thanks for report.
I tried to reproduce the issue with Lenovo A536 (Android 4.4.2) and Samsung Galaxy S8 (Android 8.0.0) on latest version of Nightly and I couldn't reproduce it.
Can you retry on latest Nightly and see if the issue it's still reproducible?
Flags: needinfo?(mmhuessy)

Comment 2

3 months ago
It seems to be an older version and due to lack of additional information I will close the bug as Works for me. If reporter(or anyone else) will reproduce the issue, it can reopen the bug, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.