No OK Button in the enhanced privacy setting

RESOLVED DUPLICATE of bug 1276637

Status

RESOLVED DUPLICATE of bug 1276637
3 years ago
3 years ago

People

(Reporter: matthias30, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8757677 [details]
screenshut of the bug

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160512103502

Steps to reproduce:

:
1.run firefox
2.go to settings/data protection
3.click "Manage Your attitude to activity tracking"




Actual results:

There are no OK Button available, and you see a incomplete dialogbox


Expected results:

The OK Button shuld displayed and the dialogbox shuld be complete
Sorry that I dupe against the newer bug, but I noticed that report first.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Preferences → de / German
Product: Firefox → Mozilla Localizations
Resolution: --- → DUPLICATE
Version: 46 Branch → unspecified
Duplicate of bug: 1276637
You need to log in before you can comment on or make changes to this bug.