Remove 10.6-10.8 jar manifest overrides

RESOLVED DUPLICATE of bug 1336217

Status

()

RESOLVED DUPLICATE of bug 1336217
2 years ago
2 years ago

People

(Reporter: MattN, Unassigned, Mentored)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(URL)

Since support for 10.6-10.8 was dropped we can refactor jar manifest overrides targetting these versions using osversion.

Starting point search:
https://mxr.mozilla.org/mozilla-central/search?string=osversion.*10%5C.&regexp=1&find=&findi=&filter=%5E%5B%5E%5C0%5D*%24&hitlimit=&tree=mozilla-central

That only turns up https://mxr.mozilla.org/mozilla-central/source/browser/themes/osx/jar.mn?rev=9e428c5047b3&mark=243-245#243 but I didn't do a through search.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1336217
You need to log in before you can comment on or make changes to this bug.