Closed Bug 1276682 Opened 4 years ago Closed 4 years ago

Can't Clear Cash properly in Preferences

Categories

(Firefox :: Untriaged, defect)

46 Branch
Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1267195

People

(Reporter: george.hasler, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

1. Open about 10 tabs to different URLs  (I am not sure if this step is essental)
2. Firefox/Preferences menu
3. Click Advanced Tab on left
3. "Clear Now" Button in Cached Web Content  (Override automatic cache management is not clicked)




Actual results:

The cache is not cleared.  The only thing that happens is that each time you click "Clear Now" the cache size displayed shrinks by a small percentage (5-30%).  
This is very annoying as it takes sometimes 40 clicks to completely clear the cache.
This used to work properly 6 months ago.


Expected results:

The cache size displayed should have gone to after the first click.  This is the way it used to work.
OS: Unspecified → Mac OS X
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267195
You need to log in before you can comment on or make changes to this bug.