link for the extension for iCloud goes to a dead link

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Cliff Smith, Unassigned)

Tracking

46 Branch
x86
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

I was trying to set up iCloud to backup my Firefox bookmarks.  A dialog box directed me to https://addons.mozilla.org/en-US/firefox/addon/icloud-bookmarks/ to obtain the extension for Firefox, but the link (above) resulted in "We're sorry, but we can't find what you're looking for."  I attempted a search in the search box, also to no avail.  Can a proper link be supplied so I can sync & backup my Firefox bookmarks, please?

Cliff Smith 


Actual results:

the link (above) resulted in "We're sorry, but we can't find what you're looking for."


Expected results:

Download of Firefox extension.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Priority: -- → P3
Hardware: Unspecified → x86

Comment 1

2 years ago
Because the add-on has been removed by its author. There is nothing that Mozilla can do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Priority: P3 → --
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.