twitch html5 streams are blocked

RESOLVED WONTFIX

Status

()

Core
Audio/Video
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: timse201, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

open twitch and try to watch html5 streams


Actual results:

streams are getting blocked by firefox because of insecure content


Expected results:

whitelist them and hide the https in the url like edge does
(Reporter)

Updated

2 years ago
OS: Unspecified → All
Hardware: Unspecified → All
(Reporter)

Updated

2 years ago
Summary: twitch html5 tls → twitch html5 streams are blocked
(Reporter)

Updated

2 years ago
Component: Untriaged → Audio/Video
Product: Firefox → Core

Comment 1

2 years ago
This sounds like the usual mixed-content blocking that Firefox does as a matter of course:

https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox

If edge has chosen not to do this, they are entitled to their policy, but we have a different one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.