Adobe SVG plugin crash Mozilla when quit page with SVG

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: j.queinnec, Assigned: serhunt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8+) Gecko/20020225
BuildID:    2002022503

Mozilla crash on page with SVg using the adobe svg viewer plugin
(www.adobe.com/svg) ;

Reproducible: Always
Steps to Reproduce:
1. visit a page with an svg image : http://www.skeeter-s.com/svg/cute-lyon.htm
2. close this page (window or tab)


Actual Results:  mozilla crash.

Expected Results:  Mozilla don't crash

Comment 1

17 years ago
am using the exact same build..same platform..but i  could not reproduce the 
crash. hmm...will keep trying.
2002022308, Win98
Me too...kinda. I get an illegal operation prompt and exit recommendation in the
plugin (SVG Viewer 2.0 for Netscape). I can't view it; in my case, it has nothing
to do with exiting the page. Might be because they're different builds or
platforms. Can you actually view the graphic?

I'll try plugin/Mozilla reinstallation and I'll go get another SVG image to look at.

Comment 3

17 years ago
I have svg 3.0..reporter, could you pls try svg 3.0 ? or are u actually using 
3.0? Thx!
Scratch my last comment. I'm now on 2002022503 like the reporter and have Adobe
SVG 3.0. Works perfectly now, no bug here. Looks like a WORKSFORME case...
(Reporter)

Comment 5

17 years ago
I have reinstall the plugin and now it's work.
It's seems to be a conflict beetween differents versions of the plugin.

So invalid bug.

Comment 6

17 years ago
wokay
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Plug-ins → Other
Product: Core → Plugins
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.