Status

()

Firefox for Android
Text Selection
RESOLVED DUPLICATE of bug 1275880
2 years ago
2 years ago

People

(Reporter: TeoVermesan, Assigned: mcomella)

Tracking

({regression, regressionwindow-wanted})

49 Branch
ARM
Android
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox48 verified, firefox49 verified, fennec48+)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8758276 [details]
Screenshot_2016-05-31-16-40-14.png

Steps to reproduce:
1. Long tap on a text, or a search field to invoke action bar

Expected results:
- Action bar is displayed correctly

Actual results:
- Graphics glitches are displayed in action bar

Note:
- http://i.imgur.com/0gsKa4j.png
tracking-fennec: --- → ?
Component: General → Text Selection

Comment 2

2 years ago
A more narrow regression range would be helpful, I see a few suspicious things in here.

However, given that 48 is also affected, I'm suspicious of bug 1268606.
Flags: needinfo?(michael.l.comella)
Teodora, is this fixed after bug 1275880 landed?
Assignee: nobody → michael.l.comella
Flags: needinfo?(michael.l.comella) → needinfo?(teodora.vermesan)
(Reporter)

Comment 4

2 years ago
The issue is still reproducible on latest Aurora 48.0a2 (2016-06-01) using Nexus 7 (Android 5.1.1), but I cannot reproduce it on latest Nightly 49.0a1 (2016-06-01)
Flags: needinfo?(teodora.vermesan)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1275880

Updated

2 years ago
tracking-fennec: ? → 48+
Fixed & verified in bug 1275880.
status-firefox48: affected → verified
status-firefox49: affected → verified
You need to log in before you can comment on or make changes to this bug.