Closed Bug 127706 Opened 18 years ago Closed 16 years ago

stafanet.dk - javascript menues does not work

Categories

(Tech Evangelism Graveyard :: Danish, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: olesen, Assigned: nikolai)

References

()

Details

(Whiteboard: [PROPRIETARY-JS])

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020212
BuildID:    0.9.8

The javascript overlay menu does not work.
Works in Netscape 4.7x, explorer, opera...

Reproducible: Always
Steps to Reproduce:
1.Move the mouse over the "download", "service" or "links" text


Actual Results:  nothing happens

Expected Results:  layer menu should appear
The javascript doesn't contain any DOM coding, evangelism
Over to Tech-Evang
Component: JavaScript Engine → Europe: East
Product: Browser → Tech Evangelism
Version: other → unspecified
Really reassigning -
Assignee: rogerl → prokosch
QA Contact: pschwartau → momoi
Confirmed
2002030908/WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: javascript menues does not work → stafanet.dk - javascript menues does not work
Whiteboard: [PROPRIETARY-JS]
The URL changed - the design also: no JavaScript menus anymore. Should be closed.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
-> other
Component: Europe: East → Other
Component: Other → Danish
Confirming bug, please reopen

The problem is still there. The URL www.stofanet.dk is only available for
stofanet (cable company) customers. Non stofanet people will be redirected to
the stofa.dk page. 

I wrote some time ago (2003) in a newsgroup about it and there was a friendy
soul who started a new thread with a solution to the problem. You can see the
thread here http://tinyurl.com/38g5b 

If you go to http://www.thorsenholm.dk/misc/stofanet and use stofanet / stofanet
as username / password you can see the solution.

Stofanet.dk has been contacted about the problem but declined to edit their
page. I will take a new contact to them to remind them about the problem.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
what's the status of this bug ?
Still broken
I have just sent an email to support@stofanet.dk with a reference to this page,
and their reply (within 30 minutes on a sunday evening, wow!) was that they
would make sure to inform the responsible so they can take care of this.
It's been some time since I last had a look on my attempt. It seems that in
Firefox 0.9.3 the submenus flicker when moving the pointer across them. At least
on my old computer anyway. Probably caused by my semi-buggy attempts of using
JavaScript (which I seldom do).

Though hopefully it can serve as inspiration for StofaNet.

In either case there are bound to be more effective ways of implementing said menu.
I got a reply from Stofanet support, telling me it should work now -- and indeed
it seems to. :-)
Well, I don't know why this bug has been assigned to me. But anyway, since it
has been fixed now, this bug can get RESOLVED
Status: REOPENED → RESOLVED
Closed: 17 years ago16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.