Closed Bug 12771 Opened 21 years ago Closed 21 years ago

fill out form, keeps recurring

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 12729

People

(Reporter: wtopp, Assigned: kmcclusk)

References

()

Details

i am using m9 on win nt.  as you know forms are flaky on this build.  for instance i couldn't fill out the name and password for bugzilla one day, wouldn't take it.  today, it takes it.

i go to nytimes to log on.  http://www.nytimes.com/yr/mo/day/news/  i enter my id and password and click enter.  i get the form back again, still filled out, but now the url is http://www.nytimes.com/auth/login?Tag=/&URI=/yr/mo/day/news/continueLogin.fcgi

i keep clicking on enter but i keep coming back to this same second url which is identical to the signin page, i suppose a second copy or something.  i did this three times on two days.  it's reproducible on my box.
Assignee: karnaze → kmcclusk
Reassigning to Kevin.
Status: NEW → ASSIGNED
Target Milestone: M10
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
With the fix for bug 12729 it works. Marking it as a duplicate

*** This bug has been marked as a duplicate of 12729  ***
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.