Can not enter text in the "Search the Time Archive"

VERIFIED DUPLICATE of bug 127368

Status

()

Core
Layout: Form Controls
--
major
VERIFIED DUPLICATE of bug 127368
17 years ago
17 years ago

People

(Reporter: TucsonTester3, Assigned: kinmoz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020225 Netscape6/6.2.1+
BuildID:    2002022503

In the page http://www.time.com/time/index.html  , In the "Search the Time
archive" textbox, you are unable to enter any text.

Reproducible: Always
Steps to Reproduce:
1.Start Netscape
2.Navigate to http://www.time.com/time/index.html
3.Enter text in the "Search the Time Archive"

Actual Results:  Nothing happens

Expected Results:  Should be able to enter text

Comment 1

17 years ago
->>
Assignee: rods → kin

Comment 2

17 years ago
I have encountered the exact same bug on the MacIntosh.

1. Go to http://www.netscape.com/
2. Try to enter text in any of the text boxes, for example try to enter a search
term in the text field next to "Search" at the top of the page.
3. I cannot enter any text. A "|" symbol appears in the box, but I cannot enter
any text.

If I click on "Find It" just below the text field when the new page comes up I
can enter text in this text field. This is a regression. I am able to enter text
using Mozilla 0.98 and Netscape 4.7.

Mozilla builds 2002022508 and 2002022613 failed to allow me to enter text on the
Netscape home page (www.netscape.com)

I am using a B/W G3-350 Mac running OS X 10.1.3 with 256MB of memory.
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 127368 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.