Closed Bug 1277162 Opened 5 years ago Closed 5 years ago

hg.mozilla.org still uses a SHA-1 certificate

Categories

(Websites :: Other, defect)

Production
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1147548

People

(Reporter: burnus, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 2016050300

Steps to reproduce:

The certificate of the webpage https://hg.mozilla.org/ still uses SHA-1 (expires in September); cf. https://www.ssllabs.com/ssltest/analyze.html?d=https://hg.mozilla.org/

Expected: The certificate is updated to SHA-256
Summary: hg.mozilla.org → hg.mozilla.org still uses a SHA-1 certificate
Looks like this was addressed in Bug 1147548.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147548
You need to log in before you can comment on or make changes to this bug.