Status

()

Core
Networking
P3
normal
VERIFIED WORKSFORME
19 years ago
a year ago

People

(Reporter: wtopp, Assigned: Gagan)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
start at the grateful med home page.  http://igm.nlm.nih.gov/
click on "medline" in the left margin (top selection) and 4.61 takes you to
http://igm.nlm.nih.gov/cgi-bin/doler?account=++&password=++&datafile=medline
with m9 if you start at http://igm.nlm.nih.gov/ and click on "medline" you go to
the same page as 4.61 but the browser window still tells you you're at
http://igm.nlm.nih.gov/

moreover, this page, a fill in the blanks search form, is activated by a row of
buttons across the top and bottom and contains several little "i" for
information buttons as well.  these buttons don't appear in m9.  can't use the
page if there are no buttons to click on.  all of the text is there, plus all of
the forms boxes, but no evidence whatsoever of all the buttons, except for the
link "help" in the upper left hand corner where one of the little "i"s is
supposed to be.

if you enter
http://igm.nlm.nih.gov/cgi-bin/doler?account=++&password=++&datafile=medline
directly into m9 it takes you to the correct page, the one m9 identifies as
http://igm.nlm.nih.gov/ following the click from the real
http://igm.nlm.nih.gov/

are the two things related?  or do you have two, two, two bugs in one?  if m9
thinks it's in a different directory than it really is then it won't find the
graphics.

Updated

19 years ago
Assignee: don → gagan
Component: Browser-General → Necko

Comment 1

19 years ago
Current builds show the correct url and also the info-buttons (was the
IP-problem). Can someone verify? This one is fixed I think.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 2

19 years ago
Works for me using nightly build 1999-10-13-13-M11 on Windows NT4 SP5.
I have filed a new bug for the misalignment of the "buttons": see bug 16370.

Comment 3

19 years ago
Resetting QA contact from leger.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
marking Verified.

Comment 5

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.