Closed Bug 1277231 Opened 5 years ago Closed 5 years ago

clang-format build should provide error message with link to diff in the log viewer

Categories

(NSS :: Test, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1302272

People

(Reporter: ttaubert, Unassigned)

References

Details

The TreeHerder log viewer is able to pick up a few special strings and show them immediately when clicking on the failing build. We should use that to point to a diff file produced by clang-format so that one can just download, apply, and push it.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302272
You need to log in before you can comment on or make changes to this bug.