Web Site Locks up FF on Ubuntu

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: stephen-d@rogers.com, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160511224433

Steps to reproduce:

Searched Google and clicked on link to web page:

http://www.chicagotribune.com/news/opinion/editorials/ct-edit-president-clinton-trump-0601-jm-20160531-story.html

FF 46.0.1
Ubuntu 14.04


Actual results:

Gnome froze. Mouse pointer would not move. Keyboard unresponsive.

Had to perform soft reboot.


Expected results:

No lockup

Comment 1

a year ago
Is this problem reproducible?
Flags: needinfo?(stephen-d)
(Reporter)

Comment 2

a year ago
Sometimes. Tried now and no lock up occurred. 

Seems to depend on how busy my system is.
Firefox: 46.0.1, Build ID: 20160502172042
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0

I have tested this issue on the latest Firefox (46.0.1) release and latest Nightly (49.0a1) build, but I can not reproduce it. I have opened the provided website and navigated to a few articles, but the browser did not hang, freeze and the keyboard was responsive.    

Is this still reproducible on your end ? If yes, can you please retest this using latest Firefox release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E).
Flags: needinfo?(stephen-d)
Flags: needinfo?(stephen-d)
(Reporter)

Comment 4

a year ago
I tried, and no lockup on that site.

I tested with Flash enabled. No problem.

I have been running without Flash enabled for a few days, at the suggestion of other users. I have not had a single lockup, and FF is running faster.

Thank you for your efforts.
Thanks for the reply. Considering this I will close this issue as Resolved - WFM. 
However, if anyone encounter this issue in the future, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(stephen-d)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.