Enable rate throttling for same email address

RESOLVED DUPLICATE of bug 1273757

Status

Websites
Basket
RESOLVED DUPLICATE of bug 1273757
a year ago
a year ago

People

(Reporter: Jessilyn Davis (Maternity Leave), Assigned: pmac)

Tracking

Production

Details

(Reporter)

Description

a year ago
User story:
As the Admin of the CRM program at Mozilla, I want our system to prevent someone from getting the same email 5 times in 5 minutes	, so that we stop the email address in question from being spammed and prevent deliverability issues.	


Acceptance criteria: 
I can submit the same email address to the email signup form more than 5 times in 5 minutes, and only receive the email 5 times.

Other things to consider to make sure a spam/bot attack doesn't spam our system:
IP rate limitations

Some other tactics to consider on this to help solve?

Goal: Create a rate-limit of some kind to avoid bot attacks


This should be done with the SFDC + SFMC integration work.
(Reporter)

Updated

a year ago
Assignee: nobody → pmac
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1273757
You need to log in before you can comment on or make changes to this bug.