bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mail reply buttons are hidden out of sight because text is too wide

RESOLVED DUPLICATE of bug 525574

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 525574
2 years ago
2 years ago

People

(Reporter: Phil, Unassigned)

Tracking

38 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8758917 [details]
notadjusted.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160511223818

Steps to reproduce:

Select an email


Actual results:

The reply/reply all buttons are hidden out of site (unless I resize the panes accordingly to reveal them) (see notadjusted.png)


Expected results:

The mail preview pane buttons should be adjusted automatically depending on screen size, or overflow so they're all viewable.
(Reporter)

Comment 1

2 years ago
Created attachment 8758919 [details]
adjusted.png
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 2

2 years ago
Sorry not sure how to edit my original comment, but I wanted to add 'see adjusted' for my adjusted pane to reveal the buttons.

Comment 3

2 years ago
I'm not sure what you mean here?
On the image you have the message preview panel besides the message list panel? So 3-column "vertical" layout.

Then, what do you mean by "adjusting"? Have you removed any of the buttons from the panel so that the rest fits in the space?
(Reporter)

Comment 4

2 years ago
Let me clarify what I meant.

Expected behaviour: preview pane buttons should 'bunch up' depending on the width size so all button are still visible.(not adjusted picture)

Actual behaviour: preview pane buttons stay where they are, only visible when pane width size has been adjusted far enough to reveal them. (adjusted picture)

I noticed its the same for the From and To emails, they don't bunch up. If this is expected behaviour, please close this but I assume that this would be better for UIs across different screen sizes.

Comment 5

2 years ago
Thanks. This is the same as bug 525574
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Message Reader UI
Resolution: --- → DUPLICATE
Summary: Mail reply buttons are hidden out of sight → Mail reply buttons are hidden out of sight because text is too wide
Duplicate of bug: 525574
You need to log in before you can comment on or make changes to this bug.