Add localization comment for "Data saver" in android_strings.dtd

RESOLVED FIXED in Firefox 49

Status

()

Firefox for Android
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: flod, Assigned: flod)

Tracking

48 Branch
Firefox 49
Points:
---

Firefox Tracking Flags

(firefox49 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
We noticed that several locales are interpreting "Data saver" as "Storing data". Adding a comment might help to mitigate this.
(Assignee)

Comment 1

2 years ago
Created attachment 8759034 [details] [diff] [review]
bug1277460.patch

Sebastian, can you take a look? I'd like to slip this in before next merge.
Attachment #8759034 - Flags: review?(s.kaspari)
Attachment #8759034 - Flags: review?(s.kaspari) → review+
(Assignee)

Comment 2

2 years ago
Thanks Sebastian!
Keywords: checkin-needed

Comment 3

2 years ago
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/fx-team/rev/6526664b1b8f
Add localization comment for "Data saver" in android_strings.dtd. r=sebastian
Keywords: checkin-needed

Updated

2 years ago
Duplicate of this bug: 1277331

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/6526664b1b8f
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox49: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 49
You need to log in before you can comment on or make changes to this bug.