Crash on restarting fennec

RESOLVED DUPLICATE of bug 1271103

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1271103
2 years ago
2 years ago

People

(Reporter: gerard, Unassigned)

Tracking

({nightly-community})

Trunk
nightly-community
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
STR:
 0. Browse the web
 1. Close the browser
 2. Reopen

Expected:
 Browser works

Actual:
 Sometime (very frequently though), UI starts to briefly appear and the disappear, with crash reporter kickin in.

I have experienced this for at least two weeks now. Constantly reproducing, but I cannot get more clear STR because I have no exact idea.

This is on Sony Xperia Z3c D5803, stock Sony 5.1.1
(Reporter)

Updated

2 years ago
Whiteboard: [nightly-community]
(Reporter)

Comment 1

2 years ago
Created attachment 8759117 [details]
about:crashes
(Reporter)

Comment 2

2 years ago
bp-07ed472d-aa44-4c75-96b8-4ef612160602
06/02/16 11:10
bp-81a7258e-ce7b-482b-b698-4a8272160602
06/02/16 09:40
bp-1f8e6d0c-665f-4acf-acc6-268372160602
06/02/16 09:40
bp-741a38d6-540f-4e74-be24-252e02160602
06/02/16 09:40
bp-43418bf2-7e88-4365-8112-8c55b2160602
06/02/16 09:40
bp-135a9f79-f3fc-4316-91df-b86f22160531
05/31/16 10:57
bp-af492d20-6592-4e30-b016-b1d6c2160530
05/30/16 10:21
bp-c782da1a-cd87-418f-ac87-c79a52160529
05/30/16 00:20
bp-d33cad95-4bfb-485d-bb14-648b62160529
05/30/16 00:20
bp-34d25d23-9cf9-49a0-931b-30e092160529
05/30/16 00:16
bp-110bc978-ef5f-4442-9d84-268732160529
05/29/16 19:11
bp-426707dd-d45a-445c-b78b-6071c2160529
05/29/16 13:22
bp-35e442d3-6a88-48bc-9c65-59edf2160528
05/28/16 15:29
bp-f2f59386-577e-4f08-bf26-561852160528
05/28/16 12:24
bp-796d8cd1-519c-43c5-8487-8bf7d2160527
05/27/16 13:50
bp-e19dc2bf-63d4-4ddf-9af2-4d9a42160527
05/27/16 11:12
bp-cc3f30be-346d-4473-82cb-189762160526
05/26/16 10:18
bp-efc72400-d8ff-4fcf-8128-0e52c2160525
05/25/16 12:02
bp-5f6a9860-29fc-4d02-b765-075662160524
05/24/16 09:05
bp-bf0b363d-de9f-4f94-b05e-e0f902160522
05/22/16 13:56
bp-57e9fa7a-7920-40ef-8e8d-a1da02160521
05/21/16 13:23
bp-758c4311-abbe-4076-9331-e2b922160520
05/20/16 13:34
bp-5d28d53b-7ee3-408c-9648-6bc4a2160519
05/19/16 10:37
bp-abfe262a-485c-44d4-a5a2-7877d2160518
05/18/16 10:19
bp-eedeac51-c251-42be-80e3-966cb2160516
05/16/16 23:06
bp-8f1e5628-7f68-4fec-880b-0892d2160513
05/13/16 23:50
bp-73fc6fe0-c430-4203-8fa7-391872160512
05/12/16 11:32
bp-43f2b11d-5c45-4ead-a208-e4adb2160511
05/11/16 10:33
bp-e1318b02-69d4-4ef8-82f3-22b342160511
05/11/16 10:05
This should be the GL crashing bug on nightly.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271103

Updated

2 years ago
Keywords: nightly-community
Whiteboard: [nightly-community]
You need to log in before you can comment on or make changes to this bug.