bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Decouple the SettingsFront from the SettingsActor

RESOLVED FIXED

Status

DevTools
General
P1
normal
RESOLVED FIXED
2 years ago
a month ago

People

(Reporter: fitzgen, Assigned: fitzgen)

Tracking

unspecified
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
Created attachment 8759422 [details] [diff] [review]
Decouple the SettingsFront from the SettingsActor

Try push: https://treeherder.mozilla.org/#/jobs?repo=try&revision=5a6ea3be5b02
Attachment #8759422 - Flags: review?(ejpbruel)
Assignee: nobody → nfitzgerald
Blocks: 1277706, 1265731
Status: NEW → ASSIGNED
Whiteboard: [devtools-html]

Updated

2 years ago
Whiteboard: [devtools-html] → [devtools-html] [triage]

Updated

2 years ago
Blocks: 1263289

Updated

2 years ago
Iteration: --- → 49.3 - Jun 6
Flags: qe-verify-
Priority: -- → P1
Whiteboard: [devtools-html] [triage] → [devtools-html]

Updated

2 years ago
Attachment #8759422 - Flags: review?(ejpbruel) → review+

Updated

2 years ago
Iteration: 49.3 - Jun 6 → 50.1
This patch landed as bug 127707 somehow.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Whiteboard: [devtools-html]

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.