Some high-ascii character can't be displayed properly in Page Source window.

VERIFIED WORKSFORME

Status

()

Core
Internationalization
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Kasumi, Assigned: Shanjian Li)

Tracking

({intl})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
tested: 2002-02-25-05-trunk
OS: Win XP Pro. JA

1. Launch Navigator
2. Access to above page
3. Make sure Character coding is checked to Western (ISO-8859-1)
4. Focus onto some character having umlaut 
5. View Page source selecting from either menu bar or popup menu 
6. Make sure Character coding is checked to Western (ISO-8859-1) 
7. You will see in some character which is focused in step 4 is not displayed
properly in Source of: window.

Comment 1

16 years ago
The page is code by NCR with high-ascii characters. e.g"käm" for "käm",
that's how those umlaut characters source are in this page.
Summary: Some high-ascii character can't be displayed properly in Page Source window. → Some high-ascii character can't be displayed properly in Page Source window.

Updated

16 years ago
QA Contact: ruixu → ylong

Updated

16 years ago
Keywords: intl

Comment 2

16 years ago
->shanjian
Assignee: yokoyama → shanjian
Um.. I don't see what the bug is here... the page source has "ä", which is
exactly what's in the data coming off the wire.  That's correct behavior...
(Assignee)

Comment 4

16 years ago
that's not a bug. We should display source as the way it is. NCR should not be 
interpreted there. 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Verified as such.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.