offline: news: prob downloading newsgrps from compose window via offline icon

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: grylchan, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using 2002-02-25-09-trunk on Nt 4.0

I think this is a result of fixing bug 126342.

If you download a large newsgroup with 500+ mesgs via icon in a compose
mesg window: the result is only few megs get downloaded. And when you
go online you can't get the 497 mesgs that you know exist on the server.

Steps to reproduce:
1.Subscribe to some newsgroups with couple of 100 mesgs
  I used alt.sports.basketball.nba.boston-celtics
2.Don't click on the newsgrp yet.
3.Go to items for offline useage (via Edit|Mail&News Acct settings|Offline&Disk 
Space|select button
4.Select newsgrp w/couple 100 mesgs so it will be downloaded
5.Compose/reply/forw a new mesg
6.Click offline icon button
7.Prompt to ask you download mesgs
8.Click download

result: takes a while, you go offline but when you visit the newsgroup
        there are no mesgs to read. Go online, there might be 2 mesgs
        when you expect couple 100. If I click Get Mesg, maybe 1 more
        mesg appears.
expected: to see few hundred mesgs offline and get more mesgs when you go
          online

Also when online, if I select newsgrp that i downloaded and click get msg
button, sometimes I can get the mesg count change from say like 4 mesgs to
400 but i only see 4 mesgs in thread pane.


I don't see this problem from a normal stand alone mesg. Only if I go offline
via compose/reply/forw mesg does the problem show.
(Assignee)

Comment 1

17 years ago
Gary, how could this be a result of fixing bug 126342? If bug 126342 wasn't
fixed, this wouldn't download newsgroups at all, so I don't see how fixing
126342 would break this.
(Reporter)

Comment 2

17 years ago
ok good pt. Maybe I should rephrase it then to say
that fix to bug 126342 doesn't work for a compose/reply/forw mesg
window. 

Sorry for the confusion.

ps it has no problem downloading mail mesgs from compose/reply/forw
mesg window.

(Assignee)

Comment 3

17 years ago
I'm not seeing any status/progress messages going offline at all when I do this
from the compose window. I kind of think it's working because my hard drive is
making funny noises, but I'm wondering if you see any progress/status messages,
Gary.
(Reporter)

Comment 4

17 years ago
Affirmative, i don't see any progress/status mesgs either.
Yeah I hear the noises to. But once it finishes than you
go and check the newsgrp out, you'll find out only few mesgs
were downloaded.
Product: Browser → Seamonkey

Comment 5

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 6

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.