Closed Bug 1277987 Opened 6 years ago Closed 6 years ago

Crashes at nahimic2osd.dll@0x5ee2

Categories

(Core :: General, defect)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1233556

People

(Reporter: dbaron, Unassigned)

References

Details

(Keywords: crash, topcrash)

This bug was filed from the Socorro interface and is 
report bp-d554df1d-cef1-40fc-864c-5800a2160602.
=============================================================


There's been a spike in crashes with signature nahimic2osd.dll@0x5ee2 over the past few days.

 * some are in the plugin process (flash), some in the content process
 * all are 64-bit Windows 10
 * crash address is always 0x1240
 * it's mostly a large number of crashes from a small number of users

We've previously seen a very small number of crashes with this signature, and the other bullet points above, in the past.

Crashes on the nightly channel since the new year are:

Rank 	Build id 	Count 	%
6 	20160428030218 	1 	1.04 %
5 	20160513030539 	2 	2.08 %
7 	20160529030212 	1 	1.04 %
1 	20160530030222 	36 	37.50 %
8 	20160531030258 	1 	1.04 %
4 	20160601030219 	7 	7.29 %
3 	20160601061753 	23 	23.96 %
2 	20160602030220 	25 	26.04 %
Given that it seems like something probably regressed in Gecko here, I'm actually going to put this in core.  But I'm not sure I have great ideas on how to figure out what, given that the regression window may not be solid.
Component: Other → General
Product: External Software Affecting Firefox → Core
Version: unspecified → Trunk
Any idea how to make progress here?
Flags: needinfo?(jmathies)
Flags: needinfo?(benjamin)
I think this might be a variant of bug 1233556.
Depends on: 1233556
lets dupe this over.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(jmathies)
Flags: needinfo?(benjamin)
Resolution: --- → DUPLICATE
Duplicate of bug: 1233556
You need to log in before you can comment on or make changes to this bug.