All users were logged out of Bugzilla on October 13th, 2018

Property "focused" not implemented for chrome.windows.create

RESOLVED DUPLICATE of bug 1253129

Status

RESOLVED DUPLICATE of bug 1253129
2 years ago
4 months ago

People

(Reporter: oonuma.ry0uyu, Unassigned)

Tracking

46 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.69 KB, application/x-xpinstall
Details
(Reporter)

Description

2 years ago
Created attachment 8759929 [details]
sample.xpi

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

I create webextension, and tried this feature.

prease tried attached xpi.
and click `move new window`


Actual results:

I get follow message in browser console.

```
Type error for parameter createData (Property "focused" is unsupported by Firefox) for windows.create.
```



Expected results:

perform normally.
(Reporter)

Comment 1

2 years ago
And I confirmed firefox 48.0a2

Updated

2 years ago
Component: Untriaged → WebExtensions
Product: Firefox → Toolkit
Summary: not implement focused key on chrome.windows.create → Property "focused" not implemented for chrome.windows.create

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253129

Updated

4 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.