Title bar is flickering when try to scrolling inside downloads list pop-up

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: maruf, Unassigned, NeedInfo)

Tracking

46 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160502172042

Steps to reproduce:

1. Launch Firefox App
2. Click on "Download" icon
3. Now try to Scroll inside Downloads pop-up


Actual results:

Observe Title bar is flickering


Expected results:

Title bar should not flickering when try to scrolling inside downloads list pop-up
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
User Agent:  Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0

I have tested this issue on Windows 7 x64 and Windows 10 x64 with Firefox(46.0), Firefox(46.0.1) and the latest Nightly(50.0a1-20160606131341) and I haven't managed to reproduce it. I've launched the browser, clicked on the "Download" icon and when scrolling inside the Downloads pop-up the title bar doesn't flick.

Can you please retest this using the latest Firefox release and the latest Nightly build (https://nightly.mozilla.org/) and report back the results? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E).
Flags: needinfo?(al.maruf)
(Reporter)

Comment 2

2 years ago
Sorry! I have missed one precondition to reproduced this issue which is:
(1) Adjust for best performance should enable on Windows 

To enable Adjust for best performance follow the below instruction:

Computer properties -> Advanced System Settings -> Advance Tab -> Performance Settings -> Select "Adjust for best performance -> Apply -> OK
Flags: needinfo?(al.maruf)
I have retested this issue with the precondition from comment 2 and still could not reproduce it.
Have you tried to retest this with a clean profile? Also if the issue still persits, could you record the screen while you encountering the issue and attach the video to this bug report?

If you like, you can use the following app for recording: https://screencast-o-matic.com/home
Flags: needinfo?(al.maruf)
Marking this as Resolved - Incomplete due to the lack of response from the reporter.

If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.