Closed Bug 1278070 Opened 4 years ago Closed 4 years ago

Baldr: save bytecode when console open to any pane, not just debugger

Categories

(Core :: JavaScript Engine, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla50
Tracking Status
firefox49 --- affected
firefox50 --- fixed

People

(Reporter: luke, Assigned: luke)

References

Details

Attachments

(1 file)

The overhead from saving the bytecode is minimal, so no need to be so restrictive.
Attachment #8759998 - Flags: review?(shu)
Duplicate of this bug: 1278069
Attachment #8759998 - Flags: review?(shu) → review+
Pushed by lwagner@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d6aea1ba992f
Baldr: save bytecode when console open to any pane, not just debugger (r=shu)
https://hg.mozilla.org/mozilla-central/rev/d6aea1ba992f
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla50
You need to log in before you can comment on or make changes to this bug.