Firefox loads Webpages very slow after update to 46.0.1, sometimes not even the whole html source

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: patrick.wintering, Unassigned, NeedInfo)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Steps to reproduce:

I updated from Version 45 to 46


Actual results:

Pages don't load completely, f12 doesn't bring up the whole html, other Browsers on the same Computer work fine.


Expected results:

Firefox should display and load Webpages just like edge does.

Comment 1

2 years ago
Does it work in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

With a fresh profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

If that works with a fresh profile, you can try to reset your current profile:
https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems
Flags: needinfo?(patrick.wintering)
(Reporter)

Comment 2

2 years ago
Looks like it was a Windows problem, after booting into Linux and then entering windows everything works as intended. Thanks for the help anyways
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.