Low resolution refresh/restart icon on doorhanger

RESOLVED DUPLICATE of bug 1261964

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1261964
2 years ago
2 years ago

People

(Reporter: Towkir, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8760042 [details]
restart_refresh_icon.png

Whenever you install any add-ons that requires restart of firefox, or update the browser, I mean whenever firefox requires a restart, there is a notification about restarting (just like the attached screenshot). 

And I have seen this big low resolution icon everywhere in my entire life. Can't we do something about that ?

Comment 1

2 years ago
Dupe of bug 1256198 which got duped to 1261964.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1261964
You need to log in before you can comment on or make changes to this bug.