Browser locks up when playing realplayer version and viewing www.2wire.com flash plugin. GAIM is also running and appears to be the cause. Killed process and ran AOL's aim and no problem

RESOLVED DUPLICATE of bug 58339

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 58339
16 years ago
13 years ago

People

(Reporter: tg, Assigned: asa)

Tracking

({shockwave})

Trunk
x86
Linux
shockwave

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Browser locks up when playing realplayer version and viewing www.2wire.com and
flash plugin begins to load.  To get by this problems, close the realplayer and
the plugin finishes loading.

Mozilla 0.98
Realplayer 8 www.real.com
Flash from www.flash.com
(Reporter)

Updated

16 years ago
Summary: Browser locks up when playing realplayer version and viewing www.2wire.com flash plugin → Browser locks up when playing realplayer version and viewing www.2wire.com flash plugin. GAIM is also running and appears to be the cause. Killed process and ran AOL's aim and no problem
(Reporter)

Updated

16 years ago
Keywords: realplayer, shockwave

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.