I have firefox installed but it will not open

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: 06bigsky, Unassigned, NeedInfo)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; GWX:QUALIFIED; rv:11.0) like Gecko

Steps to reproduce:

tried to open firefox


Actual results:

it does not open


Expected results:

it should open when I click it to my homepage

Comment 1

3 years ago
Does it work in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

It's better to use the support forum for support requests, Bugzilla is not really designed for that.
https://support.mozilla.org/en-US/questions
Flags: needinfo?(06bigsky)
Considering the fact that I cannot reproduce this and the fact that the reporter did not answered to Loic's request until now, I will mark this as Resolved-Worksforme.

If anyone can still reproduce it, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.