All users were logged out of Bugzilla on October 13th, 2018

Firefox 47 has just asked me to update to v47 for the 4th time

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: jpsinsd, Unassigned)

Tracking

47 Branch
Other
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8760377 [details]
FF Update Pics.zip

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160602131235

Steps to reproduce:

FF v47 asks me to auto update to v47 even though it is already installed.  I do nothing.  FF does this in the background.  I have now installed FF v47 using the auto update 3 times and suspect doing it a 4th time won't help.


Actual results:

I am part of the beta program.  When FF v47 final version was released, I updated to it.  Since then, FF keeps popping up a message that I should update to v47 even though it already is installed.  I have installed/reinstalled v47 release version three times already and have been prompted to do so again today.


Expected results:

FF v47 should have installed and I should not be asked to install it again.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → Other
Firefox 47 final is not released yet. You must have installed Firefox 47 beta.

Comment 2

2 years ago
You were installing newer versions, not the same one. You installed 47 RC1, 47 RC2 and 47 RC3. Next week you will be offered to install Firefox 48 Beta 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

2 years ago
Thank you for your quick response.  In the past, haven't the beta versions been labeled like Firefox 47 beta 3 or have a build number in the about box?  Of course, it is not beyond my dwindling memory capability ;) that I am remembering incorrectly or just simply confused because I try out many beta programs as well as the betas for Mac OS X.

Comment 4

2 years ago
Yes, all the Beta versions have the label, just the release candidates don't.
You need to log in before you can comment on or make changes to this bug.