Implement RTCDataChannel.maxPacketLifeTime property

RESOLVED DUPLICATE of bug 1464917

Status

()

defect
P3
normal
Rank:
25
RESOLVED DUPLICATE of bug 1464917
3 years ago
4 months ago

People

(Reporter: sheppy, Unassigned)

Tracking

({dev-doc-needed})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The maxPacketLifeTime property is currently missing from our implementation of RTCDataChannel, and should be added.

Found this missing while going through the interface writing documentation; the page for this property is here:

https://developer.mozilla.org/en-US/docs/Web/API/RTCDataChannel/maxPacketLifeTime
Rank: 25
Priority: -- → P2
Mass change P2->P3 to align with new Mozilla triage process.
Priority: P2 → P3

Comment 2

4 months ago
As far as I can tell, Firefox *does* expose this property. Does anyone know since which release it's available to update the MDN docs?

Comment 3

4 months ago
This was probably added as part of bug 1464917 (FF 62)

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1464917
You need to log in before you can comment on or make changes to this bug.