Closed Bug 1278400 Opened 3 years ago Closed 3 years ago

Pretty much permafailing browser_eyedropper_cmd.js | leaked 2 window(s) until shutdown [url = chrome://mochitests/content/browser/devtools/client/eyedropper/test/color-block.html]

Categories

(DevTools :: Inspector, defect)

49 Branch
defect
Not set

Tracking

(firefox49 fixed, firefox50 fixed)

RESOLVED DUPLICATE of bug 1262439
Firefox 50
Tracking Status
firefox49 --- fixed
firefox50 --- fixed

People

(Reporter: KWierso, Assigned: pbro)

Details

(Keywords: intermittent-failure)

https://treeherder.mozilla.org/logviewer.html#?job_id=9800121&repo=fx-team



PBro says he's going to be re-doing eyedropper stuff and probably deleting this test, but it started permafailing today. Disabling now until it's dealt with.
Flags: needinfo?(pbrosset)
Pushed by kwierso@gmail.com:
https://hg.mozilla.org/mozilla-central/rev/1828937da949
disable browser_eyedropper_cmd.js because it's failing a=test-only CLOSED TREE
https://hg.mozilla.org/mozilla-central/rev/1828937da949
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 50
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Component: Developer Tools → Developer Tools: Inspector
The test is now disabled. Thanks KWierso.
Indeed, as said in comment 0, I'm deleting this test in bug 1262439 (still needs reviews). So we don't need to keep this bug around since it won't be relevant soon. I'm going to close it as dupe, which I guess, is the right thing to do.
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Flags: needinfo?(pbrosset)
Resolution: --- → DUPLICATE
Duplicate of bug: 1262439
Whiteboard: [checkin-needed-aurora]
Assignee: nobody → pbrosset
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.