Closed Bug 1278411 Opened 4 years ago Closed 4 years ago

optimized task graph has no dependencies

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1277417

People

(Reporter: dustin, Assigned: dustin)

References

Details

The `dependencies` output from `mach taskgraph optimized` is empty.  `task.dependencies` is correct, though, so aside from providing incorrect information in the JSON artifact this isn't causing failures.
Oh, I thought this was an issue with the optimization code, but actually it's an output issue.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1277417
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.