Crash in JS_NewStringCopyZ | XPCConvert::NativeData2JS during compose, and loses message

RESOLVED DUPLICATE of bug 1069275

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 1069275
2 years ago
a year ago

People

(Reporter: Vyacheslav, Unassigned)

Tracking

({crash, dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-1ac2e528-f720-4f10-9229-b81fc2160531.
=============================================================
Thunderbird craches when email is being sent. The mail content is lost and cannot be recovered.
This problem is becoming annoying, because I'm loosing the email content and it cannot be recovered.

Comment 1

2 years ago
Thanks for the crash report. This is tracked as bug 1069275
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Keywords: crash, dataloss
Resolution: --- → DUPLICATE
Summary: Crash in JS_NewStringCopyZ | XPCConvert::NativeData2JS → Crash in JS_NewStringCopyZ | XPCConvert::NativeData2JS during compose, and loses message
Duplicate of bug: 1069275
Crash Signature: [@ JS_NewStringCopyZ | XPCConvert::NativeData2JS]
You need to log in before you can comment on or make changes to this bug.