Last Comment Bug 127848 - No update of Outlook Data in OCL mode
: No update of Outlook Data in OCL mode
Status: RESOLVED EXPIRED
:
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Address Book & Contacts (show other bugs)
: Trunk
: x86 Windows 2000
-- normal (vote)
: ---
Assigned To: mail
:
:
Mentors:
Depends on: 111968 118119
Blocks: 213274
  Show dependency treegraph
 
Reported: 2002-02-26 06:39 PST by John Marmion
Modified: 2010-04-28 13:00 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image John Marmion 2002-02-26 06:39:10 PST
Outlook is capable of been configured as an Internet only client with a local
address book(OIL)  or as a Corporate Client with access to a local address book
(OCL) and/or global address book (OCG) located on the MS Exchange Server. In
OIL, Mozilla can both access and update the data dynamically. On OCL, Mozilla
fails to access the data (bug #111968) and update the data (this).
Comment 1 User image (not reading, please use seth@sspitzer.org instead) 2003-05-08 09:35:12 PDT
mass re-assign.
Comment 2 User image Robert Kaiser 2009-06-14 14:39:32 PDT
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Comment 3 User image Robert Kaiser 2010-04-28 13:00:34 PDT
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420

Note You need to log in before you can comment on or make changes to this bug.