Cannot reenter mistyped password

VERIFIED DUPLICATE of bug 121926

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121926
17 years ago
14 years ago

People

(Reporter: Christophe Warland, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When entering a wrong password to access my IMAP mail box, the mail server sends
an error back and a pop-up windows displays an alert message with a simple "OK"
button. When "OK" is clicked, it's not possible to enter a new valid password
and it looks like the same wrong password is automatically sent to the IMAP
server again. Then the alert windows is displayed, the "OK" button must be
clicked and it loops again and again.
Temporary work-around: exit mozilla, restart and type the right password.
happens on linux too

another workaround -- click the stop button and then do "get messages" again.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Updated

17 years ago
QA Contact: esther → huang

Comment 2

17 years ago
Comfirm on Win2k (2002031104). This is a change in this build, as it used to
prompt for a new password.

Comment 3

17 years ago
Using build 20020328 on winxp, linux and mac os9.1 after giving the wrong IMAP
password I get the error "Login to server xyz failed", I click OK and get
another chance to enter the correct password. I repeat the same test 2 times
with same results, then I give the Correct password and everything is OK.  This
is working now.  Reporter please confirm this works for you too. 

Updated

16 years ago
Summary: Can not reenter mistyped password → Cannot reenter mistyped IMAP password

Comment 4

16 years ago
*** Bug 144166 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 146332 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Resolving as a duplicate. If this is not a duplicate, reopen.

Comment 7

16 years ago
Resolving as duplicate.

*** This bug has been marked as a duplicate of 121926 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Comment 9

16 years ago
My original bug report (144166) was for a POP3 account, so it's definitely not
IMAP-specific.  It was particularly insidious because I got no confirmation at
all  that the password was incorrect once it was saved.  The only thing that
happened when I did a Get Mail was that it would act like there was no mail to
download, even though I knew there was.  I eventually figured out that I could
remove the password from the password manager.

Updated

16 years ago
Summary: Cannot reenter mistyped IMAP password → Cannot reenter mistyped password
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.