Leaving MozMail alone for a few minutes causes a lock up.

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: jason, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I often minimize MozMail and let it run in the background, gathering my mail as
it comes in. I've done this since 0.9.5 without trouble. In the past few weeks I
started getting lock ups. What happens is I leave MozMail in the background,
unattended for a few minutess (15-20 minutes at a time) then I switch to it to
check my mail, to find it is non-responsive. This started happening once I
installed the LittleMozilla skin. Since then I have uninstalled this skin and I
continue to get lock ups. I have 0.9.8 on 2 computers and this happens on both.
The builds are the 0.9.8 release build and build 2002022503. I have installed
and uninstalled LittleMozilla on both computers. I can not identify any single
even that triggers the lock-up, it just happens in time.

Comment 1

16 years ago
Old as the hills.  Marking invalid, I'll re-open if the reporter comes back and
says otherwise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.