Windows builds on inbound failing because they can't reach pypi.python.org

RESOLVED DUPLICATE of bug 1148087

Status

--
blocker
RESOLVED DUPLICATE of bug 1148087
3 years ago
9 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
This is currently closing trunk trees. https://treeherder.mozilla.org/logviewer.html#?job_id=29711560&repo=mozilla-inbound

Is pypi down? Why are we touching pypi in the first place?
(Reporter)

Comment 1

3 years ago
The other option is that https://hg.mozilla.org/integration/mozilla-inbound/rev/043f1fb11b321403ce5c759a40e50b420bcefeb3 somehow made us reach out to pypi.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148087

Updated

9 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.