decom remaining hg-internal setup

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: hwine, Assigned: fubar)

Tracking

Details

I'd thought hg-internal.dmz.scl3.m.c was long dead, but nagios alerts popped up today.

:arr downtimed them, but they'll be back.

:gps had an interesting supposition that they had remained in the DNS pointing to one of the old webheads. Those are being decommed (and are out of DNS, so I can't confirm).

As of today, hg-internal does resolve:
  hg-internal.dmz.scl3.mozilla.com has address 10.22.74.30

hg-internal was intended only for use of releng's machinery long ago when we had less capacity and more hardware in data centers. It is no longer referenced by any of releng's configuration files.
Duplicate of this bug: 1279404
Alerted again; downtimed for 10 days.
(Assignee)

Comment 3

3 years ago
removed monitoring in r119697. removed zeus VS, VIP, and pool. removed from hg docs on mana.
Assignee: nobody → klibby
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

3 years ago
and removed from inventory!
You need to log in before you can comment on or make changes to this bug.